RH7.1 portmapper

Georgia Southern Beowulf Cluster Project gscluster at hotmail.com
Tue Jun 19 11:30:41 EDT 2001


The problems I'm having started a couple days after a fresh kickstart 
install (firewall is also disabled, so its not causing problems).  The 
system worked perfectly fine in a previous kickstart install (also RH 7.1, 
but I needed to do a couple important updates a second time), but it went 
haywire two days after the second install.  It seems that portmap would 
start, then ypserv, ypbind would bind, but claim not to find a yp domain 
server, then a ypinit script (simple and home-cooked) would not be able to 
grab yp maps.  Next the /etc/init.d/nfs scripts would go completely wacky.  
nfsd, mountd, and quotad would all bug out, claiming they could not get a 
request with the RPC portmapper.  In general, rpc services seemed to not be 
able to get a request with portmap.  Well, I went home, had dinner, watched 
cartoons, napped, and came back and viola: Everything worked.  I'm wondering 
if portmap just needs about 5 hours to settle down and act properly.  I 
noticed something similar with ntp as well, though I still can't get it to 
function properly and reliably.  So, to make a drawn out story short, the yp 
and nfs/autofs stuff is functioning now, but I wanted to know if anyone else 
is having such buggy and unpredictable performance.


Get your FREE download of MSN Explorer at http://explorer.msn.com

Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf

More information about the Beowulf mailing list