running MPI, and login in locally into slave nodes

german kogan gkogan at
Fri Aug 3 18:42:00 EDT 2001

On Fri, 3 Aug 2001, Sean Dilda wrote:

> > But what if I need to lets say change a specific file on a particular
> > slave node? Also I ran a command bpsh 0 ls -la, I have one slave node up,
> > and I got back the exact same list of files as in my home directory on the
> > master node. Is this supposed to be like this? Are the slave node exact
> > copies of the master node? Also my ping is working but I can't telnet or
> > ssh to the slave node.
> That is expected because home directories are nfs mounted on the slave
> nodes.  If you do that in any directory that isn't in /home, the results
> will not match.

So how would you traverse the directory hierarchy on the slave node. I
tried doing "bpsh 0 cd .." but it did not work, it said "cd command not


Beowulf mailing list, Beowulf at
To change your subscription (digest mode or unsubscribe) visit

More information about the Beowulf mailing list