[Beowulf] Problems with Microway Navion/SuperMicro server VGA display

Jeff Johnson jeff.johnson at aeoncomputing.com
Mon Sep 27 16:05:03 EDT 2010


Prentice,

The bios is deferring to the GPUs. Ice built lots of these and it's annoying. You can, in order of ease:

1. Use ipmitool to access the system's serial over LAN console redirection. See 'sol' function of ipmitool. Once there set VGA to onboard, save and quit.

2. Open the box and using a metal flathead screwdriver clear the system's nvram. Also a good idea to remove and install the CMOS battery upside down for a few seconds, then remove and install correctly. The reversed polarity ensures obliterating the nvram. Shorting the clearing pads doesn't always work.

3. Open the system, remove the GPUs and then bring it up to get to the bios and set it for onboard VGA.

Good luck!

--Jeff

---mobile signature---
Jeff Johnson - Aeon Computing
jeff.johnson at aeoncomputing.com

On Sep 27, 2010, at 15:09, Prentice Bisbal <prentice at ias.edu> wrote:

> Beowulfers,
> 
> Are any of you having problems with the VGA console on your Microway
> Navion or Supermicro servers?
> 
> About 2 months ago, I received for new Microway Navion Servers with
> Fermi GPUs. These servers are just rebranded SuperMicro servers with the
> H8DGG-QF motherboard.
> 
> I had this problem when I first started working with these systems, but
> then it disappeared. Now that I'm trying to reinstall the OS on a couple
> of systems, I can no longer get a VGA console.
> 
> Here's the symptoms: When I plug in the monitor on my crash, cart, it
> recognizes that there's a computer connected. Otherwise it would display
> the self-test message, indicating that NOTHING is connected. However, a
> split second after detecting it's connected to a computer, it goes right
> into power saving mode  - the LED in Dell monitor's powerbutton goes
> from green to orange.
> 
> The keyboard works, because the numlock LED goes on and off as expected.
> 
> The GPU cards are Tesla cards that don't even have a display port on
> them, so I don't think I need to specify the on-board display in the
> BIOS, and if this needed to be done, I would assume that Microway would
> have done this before shipping the system.
> 
> Am I making an ass out of myself by assuming this? I was able to get a
> console on these systems at one point without tinkering with the bios.
> 
> 
> -- 
> Prentice Bisbal
> Linux Software Support Specialist/System Administrator
> School of Natural Sciences
> Institute for Advanced Study
> Princeton, NJ
> _______________________________________________
> Beowulf mailing list, Beowulf at beowulf.org sponsored by Penguin Computing
> To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf

_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org sponsored by Penguin Computing
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.



More information about the Beowulf mailing list