[Beowulf] HPL as a learning experience

Carsten Aulbert carsten.aulbert at aei.mpg.de
Wed Mar 17 16:07:39 EDT 2010


Hi

On Tuesday 16 March 2010 18:00:07 Gus Correa wrote:
> The problem is most likely mpich 1.2.7.
> MPICH-1 is old and no longer maintained.
> It is based on the P4 lower level libraries, which don't
> seem to talk properly to current Linux kernels and/or
> to current Ethernet card drivers.
[...]
> The easy fix is to use another MPI, say, OpenMPI or MPICH2.
> I would guess they are available as packages for Debian.
> 

You were right, switching over to openmpi solved this issue at once. Sorry for 
not trying that before causing noise here :)

Now, the hard part might begin to narrow down the parameter space...

Cheers

Carsten
_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org sponsored by Penguin Computing
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list