[Beowulf] Re: Odd AMD quad core SuperMicro power off issues

Gerry Creager gerry.creager at tamu.edu
Tue Jul 7 01:25:47 EDT 2009


I'm having some interesting problems, too.  I suspect I've now gotto get 
AMD involved but the system manufacturer and VAR have spent weeks 
looking at this and had no success I can tell so far.

I have no good way save when I boot into the BIOS and see what appears 
to be normal-looking values on the sensors page.

gerry

Ellis Wilson III wrote:
> I'm sure that this has already been examined, but just in case:
> 
> Can you confirm that the sensors on these boards are playing nice with the bios and the sensors which are typically integrated into the cpu?  I.e. If the cpu sensors weren't reporting values the bios expected, it might just cut out and assume that the cpu is either overheating/failing or the sensors are crapping out.
> 
> Sorry if this is an obvious suggestion, I'm far from a sysadmin (maybe someday though)!
> 
> Ellis
> _______________________________________________
> Beowulf mailing list, Beowulf at beowulf.org sponsored by Penguin Computing
> To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf

-- 
Gerry Creager -- gerry.creager at tamu.edu
Texas Mesonet -- AATLT, Texas A&M University
Cell: 979.229.5301 Office: 979.458.4020 FAX: 979.862.3983
Office: 1700 Research Parkway Ste 160, TAMU, College Station, TX 77843
_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org sponsored by Penguin Computing
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list