[Beowulf] PERC 5/E problems

Vlad Manea vlad at geociencias.unam.mx
Thu Dec 31 12:13:56 EST 2009


Thanks all for your replays,

In the end I think I found the problem: It looks like I have the PERC 
model M778G which apparently
does NOT do RAID (maybe some of you can confirm that :-) ). I was 
thinking (wrongly maybe...) that
all PERC cards do RAID...

Cheers,
Vlad


Skylar Thompson escribió:
> Vlad Manea wrote:
>   
>> Hi,
>>
>> I have a PERC 5/E card installed on my frontend (Dell PE 2970) that
>> will be
>> used to connect a MD1000 from Dell.
>> I have a problem: PERC 5/E is not showing in BIOS.  When the server is
>> starting up, I cannot
>> press Ctrl-R to launch the PowerEdge Expandable RAID Controller BIOS
>> (the card does not display it's bios boot message saying "hit ctrl-r
>> for perc 5...").
>>
>> I tried a different PCI slot and riser but with no luck.
>>
>> Is out there anybody that might give a hand fixing this?
>>     
>
> I can't remember if the Dell BIOS has this option, but some BIOSs allow
> you to clear the PCI bus cache. That will trigger a full rescan of all
> the cards that are attached and could get it listed in the boot process
> again. If the BIOS doesn't have that option, you could try setting the
> BIOS clear jumper.
>
>   

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.clustermonkey.net/pipermail/beowulf/attachments/20091231/94cbf6a9/attachment.html>
-------------- next part --------------
_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org sponsored by Penguin Computing
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf


More information about the Beowulf mailing list