[Beowulf] Wake on LAN supported on both built-in interfaces ... ??

richard.walsh at comcast.net richard.walsh at comcast.net
Thu Aug 13 19:56:33 EDT 2009


I have a head node that am trying to get WOL set up on. 

It is a SuperMicro motherboard (X8DTi-F) with two built 
in interfaces (eth0, eth1). I am told by SuperMicro support 
that both interfaces support WOL fully, but when I probe them 
with ethtool only eth0 indicates that it supports WOL with: 

Supports Wake-on: umbg 
Wake-on: g 

$ethtool eth1 ... yields: 

Supports Wake-on: d 
Wake-on: d 


ethtool -s eth1 wol g 

fails indicating (as expected) indicating: 

"Cannot set new wake-on-lan settings: Operation not supported 
not setting wol" 

The same command on eth0 works fine. I have set up eth0 to be 
my internal (private interface) and eth1 to be the internet facing 
interface. I would like avoid reworking everything ... ;-) ... 

Any thoughts? Go arounds? Is SuperMicro telling me the truth 
about both interfaces providing full support. Perhaps I am missing 
some configuration option in the BIOS. SuperMicro says I am not, 
but ... 



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.clustermonkey.net/pipermail/beowulf/attachments/20090813/b5820993/attachment-0001.html>
-------------- next part --------------
Beowulf mailing list, Beowulf at beowulf.org sponsored by Penguin Computing
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf

More information about the Beowulf mailing list