[Beowulf] ScaLAPACK & ACML

Reuti reuti at staff.uni-marburg.de
Sat Mar 24 10:59:21 EDT 2007


Hi all,

while compiling ScaLAPACK 1.7.5 I found something strange. I got  
three errors in its testsuite with PGI6.1/ACML3.5, two errors wth  
PGI6.2/ACML3.6. Then I turned to ATLAS 3.6.0 and an also self  
compiled LAPACK 3.1.0 with the result, that there was only one  
complain about an illegal parameter to a function call (always -fast - 
Kieee used for PGI). I'm still waiting for an answer from AMD.

Anyone used Intel's Compiler & MKL for a self-compiled ScaLAPACK? Or  
found something similar while using ACML with any program?

-- Reuti
_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf

!DSPAM:46053d47319021804284693!



More information about the Beowulf mailing list