[Beowulf] Intel ESB2/82563EB NICs and RHEL/CentOS

Joshua Baker-LePain jlb17 at duke.edu
Thu Jun 7 14:50:39 EDT 2007


I have 6 dual Xeon 5160 compute nodes with Supermicro X7DVL-E motherboards 
<http://www.supermicro.com/products/motherboard/Xeon1333/5000V/X7DVL-E.cfm>. 
These boards have onboard Intel 82563EB NICs (PCI ID 8086:1096) and the 
systems are all running CentOS 4.  When I first installed them, I was 
running CentOS 4.4 (kernel 2.6.9-42.0.x), which included version 
e1000-7.0.39.  The network interfaces were very unreliable -- they would 
randomly stop and then re-start passing traffic.  I downloaded version 
e1000-7.3.20 from intel.com, and they worked just fine.

With the release of CentOS 4.5 (kernel 2.6.9-55) and its inclusion of
e1000-7.2.7, I decided to give the stock driver a try again, but it had
the same issues.  Again, upgrading to a more recent version from intel.com
(e1000-7.5.5 in this case) fixed the problem.

I'm planning on moving these systems to CentOS 5 shortly (kernel
kernel-2.6.18-8.x), but it too includes e1000-7.2.7.

Has anybody else seen this issue?  I'm wondering whether it is motherboard 
specific or if it's an issue with the NIC itself.

Thanks!

-- 
Joshua Baker-LePain
Department of Biomedical Engineering
Duke University
_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf

!DSPAM:46685445273827095717635!



More information about the Beowulf mailing list