[Beowulf] ever heard of ScaleMP?

Joshua Baker-LePain jlb17 at duke.edu
Tue Dec 11 12:57:00 EST 2007


On Tue, 11 Dec 2007 at 7:19am, laytonjb at charter.net wrote

> Abaqus is now MPI capable (the first of the implicit FEM codes that I know
> of). So ScaleMP isn't needed for the newer version of Abaqus.

The implicit mode of LS-DYNA is also MPI capable, as of ls971 (i.e., a 
year or so ago, IIRC).

-- 
Joshua Baker-LePain
QB3 Shared Cluster Sysadmin
UCSF
_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf

!DSPAM:475ed11e261031446633523!



More information about the Beowulf mailing list