[Beowulf] NFS Performance using SLES 10

Tim Moore twm at tcg-hsv.com
Mon Sep 11 12:56:00 EDT 2006


Hello All!

I have a small two-node cluster with AMD64 Opteron processors.  It was 
running Centos 4 and NFS performance was good while not hindering 
performance.  I replaced Centos with SLES 10 about 2 weeks ago and just 
now got around to really hitting it hard submitting jobs.  Processes 
that normally took about 15 seconds such as normal IO (each processor 
writes its own data file) now require 10-15 minutes.  When I observed 
the IO status, I saw that I could probably write the file by hand faster 
than the 2nd node was writing the files to the server.  I would have to 
check but I think the mobo has integrated broadcom ethernet.  I have 
tried the usual tweaks with respect to rsize and wsize and performance 
seemed to worsen if it changed at all.

Has anyone experienced similar issues?  And/Or does anyone have 
suggestions outside the wsize and rsize?

Thanks!
Tim

-- 
Timothy W. Moore
President & Chief Scientist, Special Programs

Trident Consulting Group, Inc.
600 Boulevard South, Suite 106
Huntsville, AL 35802

Office: (256) 882-1001
Fax:	(256) 882-1002
Cell:	(256) 348-9702

-------------- next part --------------
A non-text attachment was scrubbed...
Name: twm.vcf
Type: text/x-vcard
Size: 336 bytes
Desc: not available
URL: <http://www.clustermonkey.net/pipermail/beowulf/attachments/20060911/8432c3a0/attachment-0001.vcf>
-------------- next part --------------
_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf


More information about the Beowulf mailing list