[Beowulf] ch_p4mpd device problem

Rusty Lusk lusk at mcs.anl.gov
Wed Nov 1 10:05:50 EST 2006


I would recommend that you switch to MPICH2, which is the current  
version of our MPICH work.

Regards,
Rusty Lusk

On Oct 31, 2006, at 3:44 AMOctober, ajit mote wrote:

> HI ,
>   i installed mpich-1.2.6 with ch_p4mpd device and started the
> deamons ...
>   upto this  point no problem , rung form very well...
>   but when i run the job it gives me error :
>                p1_13343: (2.019287) p4_peer_msg_handler: failed  
> connect
> to 127.0.0.1
>                p1_13343:  p4_error: failed to connnect: -1
>                p4_error: latest msg from perror: Connection refused
>
>      where is the problem? ...
>
>
>   thanks ...
>
> -- 
> "Live Life Dangerously"
>
> _______________________________________________
> Beowulf mailing list, Beowulf at beowulf.org
> To change your subscription (digest mode or unsubscribe) visit  
> http://www.beowulf.org/mailman/listinfo/beowulf
>

_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list