[Beowulf] Re: system halted on slave boot/ Len

Ed Karns edkarns at firewirestuff.com
Tue Nov 22 11:13:27 EST 2005


On Nov 21, 2005, at 12:00 PM, beowulf-request at beowulf.org wrote:
>
> Today's Topics:
>
>    1. system halted on slave boot (lenoxx at tempemusic.com)
>    ...
>
> Message: 1
> Date: Thu, 17 Nov 2005 13:12:32 -0600 (CST)
> From: lenoxx at tempemusic.com
> Subject: [Beowulf] system halted on slave boot
> To: beowulf at beowulf.org
> Message-ID: <34192.149.169.27.188.1132254752.squirrel at freshben.com>
> Content-Type: text/plain;charset=iso-8859-1
>
> I am trying to boot a slave node from floppy, and I get an error:
>
> loading initrd.img.......
> loading vmlinuz........ready.
> uncompressing linux ...
>
> ran out of input data
> --system halted
>
> Can anyone help?
>
> Thanks,
> Len
>
>

Without seeming to be too trivial ...

General trouble shooting of X86 system or slave CPU:

1) Try the boot floppy disk in another system.
   a) clean floppy drive.
   b) make "fresh" copy of the boot floppy disk and try that on  
several systems.

2) Run RAM diagnostics on "bad" host (the slave node in question).  
Verify ROM BIOS for conformance with OS requirements (does it boot  
the OS and run from an alternate source like a network boot?).

In other words, question hardware integrity including quality of the  
boot media first, especially if the floppy boots and runs fine on  
another similar system.

Ed Karns
FireWireStuff.com


_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list