[Beowulf] Performance issue - CPU Intel 00/02

Bill Wichser bill at princeton.edu
Wed Jul 20 12:03:25 EDT 2005


The CPU is verified as a P4.  The problem does NOT move with the CPU but 
stays with the motherboard.  I will attempt to upgrade the BIOS to a 
more recent version than 1.04 in the next week, as soon as I can locate 
an external USB drive, to see if thgis doesn't correct the situation.

Again, according to the initial BIOS screen, it sees the chip as a P4. 
But maybe something is corrupt in the firmware telling the Linux kernel 
otherwise when queried.  Also, I see no indication of any slowness until 
sometime after reboot, so I have no way of accessing BIOS to test and 
change.

Bill



John Hearns wrote:
> On Wed, 2005-07-20 at 09:48 -0400, Bill Wichser wrote:
> 
> 
>>By accident I discovered that of these 128 nodes, 50 of them show some 
>>strange value in /proc/cpuinfo for model name.  On a good node these 
>>reveal themselves as "Intel(R) Pentium(R) 4 CPU 2.40GHz" while on a 
>>"bad" node they call themselves "00/02" yet when checking the BIOS, and 
>>all the nodes have the same configuration I believe although I neglected 
>>to gather the level this last go round, they reveal themselves correctly 
>>as Intel(R) Pentium(R) 4 CPU 2.40GHz.
>>
> 
> Jumping in with both feet,
> could you try running Dave Jones' x86info on good/bad nodes?
> http://www.codemonkey.org.uk/projects/x86info/
> Also does the bogomips rating differ (that's a real stupid question, I
> know)
> 
> _______________________________________________
> Beowulf mailing list, Beowulf at beowulf.org
> To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf
_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list