[Beowulf] strange PXE reboot behavior

Glen Gardner Glen.Gardner at verizon.net
Thu Sep 16 08:19:08 EDT 2004


You could have a power supply dropping out when the nic comes to life 
and wants more power.
(just an outside guess). Some gigabit nics want a lot of power, and 
motherboard power use at startup can peak to
close to maximunm for the node. If the power supplies are close to their 
nominal limits, you might have some drop
out when the demand increases substantially by means of the nic turning 
on and chatting with the network, causing a
spurious reset/reboot when the peak power use suddenly increases by 
anywhere from 20 watts to as much as 90 watts..

Glen


Geoff Galitz wrote:

>
>
> Hello folks,
>
>
> We have a strange problem. We have 20 nodes with SE7501CW2
> motherboards, and about 5 of them seem to fail their POST and reboot
> only when the gigabit NIC is plugged into a gigabit switch. If we
> unplug it, the node functions normally. If we plug it in after the system
> comes up, it crashes immediately.
>
> My only thought at this point is auto-negotiation, but I cannot seem to
> turn off auto-negotiation on these motherboard/NIC combos. Ethtool fails
> to change the parameters on the cards.
>
> Any other ideas?
>
> -geoff
>
>
>
>
>
> http://www.galitz.org
>
> _______________________________________________
> Beowulf mailing list, Beowulf at beowulf.org
> To change your subscription (digest mode or unsubscribe) visit 
> http://www.beowulf.org/mailman/listinfo/beowulf
>

-- 
Glen E. Gardner, Jr.
AA8C
AMSAT MEMBER 10593



http://members.bellatlantic.net/~vze24qhw/index.html



_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list