[Beowulf] strange PXE reboot behavior

Robert G. Brown rgb at phy.duke.edu
Thu Sep 16 07:52:46 EDT 2004


On Wed, 15 Sep 2004, Geoff Galitz wrote:

> 
> 
> Hello folks,
> 
> 
> We have a strange problem.  We have 20 nodes with SE7501CW2
> motherboards, and about 5 of them seem to fail their POST and reboot
> only when the gigabit NIC is plugged into a gigabit switch.  If we
> unplug it, the node functions normally.  If we plug it in after the 
> system
> comes up, it crashes immediately.
> 
> My only thought at this point is auto-negotiation, but I cannot seem to
> turn off auto-negotiation on these motherboard/NIC combos.  Ethtool 
> fails
> to change the parameters on the cards.
> 
> Any other ideas?

It sounds like a BIOS problem, either on the mobo or the NIC.  I'd a)
contact the manufacturer(s) or at least look at their website to see if
there is a FAQ or if this is a known problem with a known fix.  I'd also
suggest (if this doesn't yield useful fruit) reflashing to the latest
BIOS if the systems aren't current, and maybe falling back a revision if
they are.

   rgb

> 
> -geoff
> 
> 
> 
> 
> 
> http://www.galitz.org
> 
> _______________________________________________
> Beowulf mailing list, Beowulf at beowulf.org
> To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf
> 

-- 
Robert G. Brown	                       http://www.phy.duke.edu/~rgb/
Duke University Dept. of Physics, Box 90305
Durham, N.C. 27708-0305
Phone: 1-919-660-2567  Fax: 919-660-2525     email:rgb at phy.duke.edu



_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list