Redhat Fedora

Greg Lindahl lindahl at
Sat Sep 27 03:11:42 EDT 2003

On Fri, Sep 26, 2003 at 10:03:26PM -0400, adm35 at wrote:

> In many cases, we're *compelled* to use one particular 
> distro over all others, because the researchers we support are using 
> binary versions of applications that require a particular distro, which 
> is frequently RedHat.  I actually discovered one today that REQUIRES 
> RedHat 8 or better!!  You can all imagine that I was less than amused.

In the future, RedHat is trying to ensure that these apps require
RedHat Enterprise, not the consumer version. So "we"'re going to have to
deal with that, one way or another.

-- greg

Beowulf mailing list, Beowulf at
To change your subscription (digest mode or unsubscribe) visit

More information about the Beowulf mailing list