NFS problem

Alexandre M. koz at urbi.com.br
Thu Jul 17 01:09:12 EDT 2003


Hi,
One problem that's common is trying to mount the NFS dir while the network
is not ready yet during boot. You could see if this is the case by placing a
"sleep 5" in the NFS service bootup script just before the mount command.

----- Original Message ----- 
From: "Jyh-Shyong Ho" <c00jsh00 at nchc.gov.tw>
To: <beowulf at beowulf.org>
Sent: Wednesday, July 16, 2003 6:12 AM
Subject: NFS problem


> Hi,
>
> I set up a small cluster of 4+1 nodes, directories /home, /usr/local,
> /opt and /workraid
> of the master node are exported to slave nodes. With /etc/fstab defined
> as nfs file system
> on slave nodes and file /etc/exports defined in the master node, the NFS
> should work.
> However, not all of these directories are mounted when these slave nodes
> are rebooted,
> I always get the message when the system tries to mount the NFS
> directories:
>
> RPC portmapper failure: unable to receive
>
> When the system is up, I can mount these directories manually. The
> booting message does
> include the line:
>
> Starting RPC portmap daemon.....done
>
> Could anyone point out what might be wrong or where to check?
>
> Jyh-Shyong Ho, PhD.
> Research Scientist
> National Center for High-Performance Computing
> Hsinchu, Taiwan, ROC
> _______________________________________________
> Beowulf mailing list, Beowulf at beowulf.org
> To change your subscription (digest mode or unsubscribe) visit
http://www.beowulf.org/mailman/listinfo/beowulf
>

_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list