NIS

Brian D. Ropers-Huilman bropers at lsu.edu
Sat Aug 2 17:28:18 EDT 2003


On Sat, 2 Aug 2003, Sanjoy Bandyopadhyay wrote:
> Hi,
> I have a cluster running Rh 7.3 with NIS server. The cluster was running
> fine. But suddenly after rebooting now the clients are having problems in
> recognizing the NIS domain server name. while booting the clients it says:
> 
> Binding to the NIS domain: [OK]
> Listening for an NIS domail server............[FAILED]
> 
> ypwhich on clients says 'Can't communicate with ypbind'
> 
> ypbind, ypserv are running fine on the server.
> 
> I will appreciate if anyone can help..
> Thanks.
> Sanjoy

Sanjoy,

You say that ypbind is running fine /on the SERVER/, what about ypbind running 
on the /CLIENT/? ypbind should not run on the server, it runs on the clients.

--  
Brian D. Ropers-Huilman                        (225) 578-0461 (V)
Systems Administrator                 AIX      (225) 578-6400 (F)
Office of Computing Services       GNU Linux   brian at ropers-huilman.net
High Performance Computing            .^.      http://www.ropers-huilman.net/
Fred Frey Building, Rm. 201, E-1Q     /V\                          \o/
Louisiana State University           (/ \)           --  __o   /    |
Baton Rouge, LA 70803-1900           (   )          --- `\<,  /    `\\,
                                     ^^-^^              O/ O /     O/ O
_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list