Disk noises and Tyan S2468UGN

David Mathog mathog at mendel.bio.caltech.edu
Thu Sep 12 15:14:06 EDT 2002


Our S2468UGN has 5 x 36 GB IBM disks in it, 2 on one
SCSI bus, 3 on the other.  These are IBM  IC35L036UWD210-0.
They work fine, pass all diagnostics, including exhaustive
surface testing using IBM's Drive Fitness Test 3.10.  But the odd
thing is that there is a semiperiodic (mean maybe 20 seconds, but
huge variance) noise from one or more of the disks which sounds
for all the world like a quieter version of a DLT tape repositioning. 
That is, a longish (1.5 seconds?) whir followed immediately by a
shorter sort of "shunk" at the end.  Some sort of movement sound,
but not anything that sounds like an overt failure.

I can't see the individual drive lights on these disks because
of the way they are mounted, in fact, I don't even know that
they have drive lights, so I can't really say if this is one drive
doing this or all 5 drives doing it once in a while.  The main system
drive light does not come on when this sound is made.  I upgraded
to the latest Tyan BIOS (v4.03) and it still occurs.  The sound is
produced whenever there is power: sitting in the BIOS, waiting in
DOS, running linux, etc.

Has anybody else observed this?
Any idea what it might be?

Thanks,

David Mathog
mathog at caltech.edu
Manager, Sequence Analysis Facility, Biology Division, Caltech
_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list