Scyld Slave Node Installation

Shawn M Becker s02 s02.sbecker at
Mon Mar 18 15:22:13 EST 2002

 >===== Original Message From Donald Becker <becker at> =====
 >On Thu, 7 Mar 2002, s02.sbecker wrote:
 >> I am trying to setup a small cluster with the Scyld Beowulf disk. In the
 >> beosetup window I see the mac address of the slave node in the unknown
 >> and drag it to the confirm area and click apply, but nothing happens. The
 >> slave remains stuck at "sending rarp requests".
 >What Scyld version? Which driver?
 >The usual problem is forgetting to click 'apply', but you seem to know
 >about that.
                 Thanks for the response. I am using version 27BZ-8, based 
on RH 6.2.
         I am using a 3c95x driver for an 3com 905 card. Do I need to 
install a
         different driver? I will try the aliasing trick.

 >One possible problem with older releases: if you have certain specific
 >3Com cards the driver may not have reset the transceiver correctly which
 >results in Tx but no Rx. But this is rare...

                 How do you fix this problem?

 >> Some concerns I have are that I only have one ethernet card... the
 >> cluster is not connected to the outside world, and I am using a
 >> Linksys hub instead of a Fast ethernet connection.
 >A neat trick for a single NIC in the master is to use IP aliasing.
 >Install with "eth0" as the external interface, and "eth0:0" talking to
 >the cluster.

Shawn Becker
Wittenberg University
930 N. Fountain
Springfield, OH 45504

Beowulf mailing list, Beowulf at
To change your subscription (digest mode or unsubscribe) visit

More information about the Beowulf mailing list