Tyan's Tiger MPX motherboard : review - link

Donald B. Kinghorn kinghorn at pqs-chem.com
Wed Mar 13 18:44:22 EST 2002


On Wednesday 13 March 2002 14:09, Robert G. Brown wrote:
I think Bob Drzyzgula has most of the answers in his comments about 3.3v vs 
5v operation of the slots ... I hadn't even thought about that ...

The system I just brought up for testing is 10 nodes + a master using the 
Tyan 2466's. I put it in 3U rack cases so I wasn't constrained by risers ...
I disabled the onboard 3com nic and put an intel eepro100 on each of the 
nodes but put them in 32/33 slots ... I had a bunch of SIS 6326 video cards 
AGP and PCI but the board wouldn't post with either of these cards installed. 
I used an ATI rage PCI card in a 64/66 slot to bring the systems up to flash 
the bios to the 1.01 version and then put the SIS cards in and haven't had 
any trouble since. 

I'm getting ready to do a system in 2U cases so I'll have to deal with the 
riser card problems soon. It will probably be a week before I get a chance to 
do anymore playing around with the boards so hopefully someone else can get 
some answers to you sooner.

My gut feeling is that there is a problem with the MSI motherboard though. 
Have you had a chance to look at any of the overclocker sites to see if 
anyone has had a chance to beat the board up yet? Some of those guys are 
pretty thorough   :-)

-Don 

>
> By experimenting (swapping and pulling cards) we determined that the
> reason it was locking was the video card on a 64/66 slot.  If the video
> card was in a 64/66 slot it would boot, sort of, but hang at random
> times.  The network card would lose huge numbers of packets (inferred by
> the delay and the fact that it eventually delivered corrupted
> information) until eventually the system hung.  In a 32/33 slot the
> system booted and installed fine and now is running happily.
>
> This is a real problem for a system intended to be used with a 64/66
> riser and no serial console, and a bit unsettling anyway as it seems
> like it is a bug somewhere (but who owns it?) and a potential system
> destabilizer.
>
> The question is then:  Does the Tyan exhibit this behavior?  Did you try
> PXE booting it with a 32/33 card in a 64/66 slot?  We haven't yet tested
> the installed MSI system to see if it remains unstable once booted from
> local disk with the video card put back in a 64/66 slot, but that might
> be worth knowing as well.  Or course the same question would hold for
> other 32/33 cards -- is it a card problem (some specific cards don't
> work) a card KIND problem (some KINDS of cards don't work) or just a
> (762 MPX?) problem (NO cards work)?
>
> I had thought that 64/66 slots were supposed to automatically adjust for
> older narrower slower cards.  If they don't that will be a real problem
> for node designers who are likely to have only one or two riser slots,
> probably on the 64/66 part of the PCI bus, and may need to put a cheap
> video card or other 32/33 device onto it.
>
> With the Tyan this is less of an issue because it does have a working
> serial console and even an onboard 100BT NIC (so one should only need
> the riser slot(s) for a high speed 64/66 NIC, but I'd still be very
> interested to know if this is a generic problem with the underlying
> chipset, a particular problem of the MSI board, or an accidental problem
> with that particular video card and a 64/66 slot.
>
> Comments, remarks, instruction, suggestions welcome.
>
>   rgb
_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list