66MHz 3.3V PCI Graphics cards?

Nicholas Brealey nick at brealey.org
Tue Jun 18 15:42:26 EDT 2002


Hello

I have only built one machine so far (the master in a 4U case).
It worked fine except that it would hang before you could
get to the setup menu with a SiS PCI graphics card.

An old Matrox Millenium G200 AGP graphics did not display
anything at all. (I should double check I might have done
something stupid like not plug in the monitor - it was rather
late when I tried it).

A new NVidia graphics card worked OK.

I have upgraded the motherboard BIOS to the latest beta 4.01u
but is still hangs when using the SiS PCI card.

Regards

Nick

"Robert G. Brown" wrote:
> 
> On Mon, 17 Jun 2002, Nicholas Brealey wrote:
> 
> > Hello
> >
> > Does anyone know of any 66MHz, 3.3V, 32 or 64 bit PCI graphics cards.
> > Or even a 33MHz, 3.3V, 32 or 64 bit PCI graphics card?
> >
> > A have just got two test Tyan Tiger S2466N-4M motherboards which
> > I want to be able to put into 2U rackmount cases. They would not
> > get to the BIOS setup with a 5V 32bit 33 MHz PCI graphics card
> > in a 33MHz slot. They worked fine with an NVIDIA based AGP
> > graphics card. I am looking for a card I can use to get into
> > BIOS setup so that I can enable console redirect so that I
> > don't need a graphics card. I am intending to build a cluster
> > with 16 boards in 2U cases.
> 
> This cluster is "just like" the one I'm building.  What we did is take
> the case top off, put a card like an ATI Rage or a Matrox Millenium in a
> 32 bit slot, and boot it up into the BIOS.  "Most" PCI graphics cards
> (and there are still a number out there) will work on this motherboard,
> but really old ones (I tried one of my manifold 4 MB S3's -- maybe a
> Trio64) do not work.
> 
> Once in the BIOS, remember to set the keyboard to ignore error on boot
> as well as set your comm parameters in the advanced/console section.
> Then minicom suffices to control the system, with luck.  The one
> "problem" one faces is that one cannot do a three-finger salute-boot (it
> boots the wrong system:-) -- you have to hard boot the case any time you
> want to start over.
> 
> We have had the best luck with the console in vt100 mode and minicom in
> ANSI mode, both 115200 N81.
> 
> We have had a very indifferent experience thus far with these systems.
> Of the maybe twelve I've tried to bring up and install so far, three
> blew power supplies on a powerup, one isn't working and I don't know why
> yet, and two boot up into the BIOS but cannot seem to find the PXE chip
> (and yes, I've checked the jumpers) -- one BIOS indicates two CDROM's in
> its boot list, the other two removable device entries, where neither
> system has either CDROM or removable device.
> 
> Sure, these are diverse causes -- maybe -- but it is a lot of "bad luck"
> if nothing else, and sometimes bad luck like this indicates a marginal
> design, and combined with our experiences with 2460 systems I'd have to
> say that this is a very marginal design.  Be prepared to "mess" with it
> to get it installed and working.  The (7) nodes that have made it
> through the install phase and a few days of burnin seem stable and are
> working away nicely, though.  Inshallah I will have the other 9 going in
> a day or five.
> 
>    rgb
> 
> >
> > Nick
> > _______________________________________________
> > Beowulf mailing list, Beowulf at beowulf.org
> > To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf
> >
> 
> Robert G. Brown                        http://www.phy.duke.edu/~rgb/
> Duke University Dept. of Physics, Box 90305
> Durham, N.C. 27708-0305
> Phone: 1-919-660-2567  Fax: 919-660-2525     email:rgb at phy.duke.edu
_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list