Intel 82546EB dual port gigabit and AutoNeg

Peter Kjellström cap at nsc.liu.se
Wed Aug 28 06:26:34 EDT 2002


I see the same thing here. I have a intel 1000XT adapter connected to a
HP2324 with gigabit module.

lspci says:

Ethernet controller:
Intel Corp. 82544EI Gigabit Ethernet Controller (rev 02)
Subsystem: Intel Corp. PRO/1000 XT Server Adapter

ethtool -i DEV says:
driver: e1000
version: 4.1.7

Forcing it to 1000Mbit/s using ethtool seems to work though.

/Peter


On Tue, 27 Aug 2002, Joshua Baker-LePain wrote:

> I've got one of those new SuperMicro P4DPE-G2 boards with dual onboard 
> gigabit (Intel 82546EB).  As was discussed recently, only driver versions 
> 4.3.2 and later (4.3.15 is out now) recognize this chip.  I finally 
> managed to put together a bootdisk and net install this thing, but...
> 
> Has anyone had or heard of any issues with getting the onboard adapters
> to actually negotiate at 1000Mbps?  I've got eth0 plugged into a gigabit 
> transceiver on a HP Procurve 2324 switch, and it insists on sitting at 
> 100Mbps Full Duplex.  This is with either vanilla 2.4.18 or RedHat's 
> 2.4.18-10 kernel, and with e1000-4.3.2 or the brand new e1000-4.3.15.  Red 
> Hat 7.3, btw.
> 
> Thanks.
> 
> 

-- 
------------------------------------------------------------
  Peter Kjellström               | E-mail: cap at nsc.liu.se
  National Supercomputer Centre  | 
  Sweden                         | http://www.nsc.liu.se


_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list