Packet Engines "Hamachi" gigabit ethernet card

Steven Timm timm at
Tue Apr 23 13:31:28 EDT 2002

Does anyone have a Hamachi gigabit ethernet card that is
working under any kind of a 2.4 kernel at all?  If so, what did
it take to make it work?  With all the various drivers we have
tried including the latest available, we get the error
message "too much work at interrupt" and no traffic through the card.


Steve Timm

Steven C. Timm (630) 840-8525  timm at
Fermilab Computing Division/Operating Systems Support
Scientific Computing Support Group--Computing Farms Operations

Beowulf mailing list, Beowulf at
To change your subscription (digest mode or unsubscribe) visit

More information about the Beowulf mailing list