console redirect issue

Abhishek sinha aby_sinha at yahoo.com
Thu Apr 4 19:43:01 EST 2002


Hi list

Sometime back i posted this problem on  the list and now that i solved 
it i wanted to share my experience with the list. I had console 
redirection enabled on a Tyan 2505 T bios and everytime i used to boot 
it used to go straight in the BIOS. On the other side i was using 
Hyperterminal(customer requirement). I checked the console redirection 
on an older version of hyperterminal(windows 2000) and found it to be 
working . I mean the system was not going into BIOS everytime. But when 
i used the Hyperterminal version 5 that comes with win2000 professional 
the system it  was going into BIOS every time it booted without touching 
any key. So much for microsoft technology that the newer version doesnt 
work and the older version does . Finally we resorted to using CRT in 
windows to do console redirect and it worked fine. I was trying to 
convince the customer to use minicom since we were selling Linux based 
servers and knew it would work, but to no use. being a tech i was amazed 
at what we can do with linux since we have the code open. U dont realise 
it a lot of time until u get a Application that doesnt run and u cant do 
anythign abt it . Its ridiculous that the older version of Hyperterminal 
works and the newer one shows strange problems...


Abhishek Sinha
California Digital




Abhishek sinha wrote:

> hi list
>
>
> This might be just out of the topic, but i couldnt find help anywhere. 
> I am using serial console redirect on the 2505 t Tyan board. now i am 
> getting strange things that i have never seen before. When i connect 
> the machines with the null modem cable , the machine (where the 
> console redirect is enabled ) goes into the BIOS. If u save and exit 
> again it goes into the BIOS without doing anything. When u disconnect 
> the cable then this does not happen . I tried using a cross over rj45 
> cable. With this i cannot see the POST messages and i can only see the 
> messages when the kernel boots. Is this an issue with the BIOS or some 
> one has been in wonderland and seen this issue .
>
> Please advise
> abhisek
>
> _______________________________________________
> Beowulf mailing list, Beowulf at beowulf.org
> To change your subscription (digest mode or unsubscribe) visit 
> http://www.beowulf.org/mailman/listinfo/beowulf
>



_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list