Problem with 3c905-C-TX cards under Scyld

Tony Stocker akostocker at hotmail.com
Wed Oct 3 16:59:19 EDT 2001


All,

I finally got around to installing Scyld on my putative host
node.  Everything seemed to go fine until the system booted.  At that
time, initialization for both of my ethernet cards failed.  Both cards are
3Com 3c905-C-TX's.

After logging in to the system I did an 'ifconfig -a' and, as expected,
there was not an entry for eth0 or eth1.

I then tried `insmod 3c59x` and got the following error message:

/lib/modules/2.2.17-33.beosmp/net/3c59x.o:  unresolved symbol acpi_wake
/lib/modules/2.2.17-33.beosmp/net/3c59x.o:  unresolved symbol
acpi_set_pwr_state
/lib/modules/2.2.17-33.beosmp/net/3c59x.o:  unresolved symbol
pci_drv_unregister
/lib/modules/2.2.17-33.beosmp/net/3c59x.o:  unresolved symbol
pci_drv_register

I have *not* done anything to the system yet beyond installing
Scyld.  This is the default driver installed with Scyld, and the
installation script/program chose the driver without any intervention from
me.

Do I need to get a new object file?  Do I need to recompile?  Is this even
the right driver to use?  Please help, you can't have a beowulf without
some method of communicating with the slave nodes and somehow I don't
think the loopback interface will work for that.

Thanks very much in advance,

-Tony Stocker
akostocker at hotmail.com
or
astocker at tsdis.gsfc.nasa.gov

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp


_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list