custom hardware (was: Xbox clusters?)

Daniel Pfenniger daniel.pfenniger at obs.unige.ch
Thu Nov 29 03:15:15 EST 2001


David Vos wrote:
> 
....
> There is one computer in our cluster that would make me think twice before
> doing a custom build.  I prefer to call it the node from heck.  It only
> has one problem: it won't boot.  If you press the power button, the
> powerlight flashes while the cpu and case fans turn a quarter turn, then
> nothing.  You have to wait a minute before you even get that reaction
> again.  (Sounds like a short somewhere).  The problem only surfaces if the
> computer has been off for a little while, and nearly every time at that.

I have seen similar strange behavior of some boxes in a set of 66's, and the 
way to restart is also rather odd.  
Basically, and this has been repeatedly observed on several boxes of the same 
composition (dual Pentium III with ASUS P2BD motherboard) aligned on a metallic
shelf, the ATX box would stop after months of activity, and the simplest found 
way to restart it is to unplug everything (power and ethernet), touch it for 
a few seconds with hands, replug and voila.  No need to open the box!
My guess is that some condensator needs to be unloaded, but exactly why 
one needs to unplug every cable appears curious.

	Dan
_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list