Also problems with NFS now.

Robert Sand rsand at d.umn.edu
Wed Jun 27 16:35:19 EDT 2001


I was just trying to get other partitions to mount on the nodes and now
I can't even get /home to mount when it was mounting ok in the past. 
I've returned the /etc/beowulf/fstab back to what it was:

/dev/hda2       swap            swap    defaults        0 0
/dev/hda3       /               ext2    defaults        0 0
none            /proc           proc    defaults        0 0
none            /dev/pts        devpts  gid=5,mode=620  0 0
$MASTER:/home   /home           nfs     defaults        0 0

but this is what I get in the boot log for node 0:

setup_fs: Mounting /dev/hda3 on /rootfs//... (type=ext2;
options=defaults)
setup_fs: Checking 192.168.1.10:/home (type=nfs)...
setup_fs: Mounting 192.168.1.10:/home on /rootfs//home... (type=nfs;
options=defaults)
node_modprobe: installing kernel module: sunrpc
node_modprobe: installing kernel module: lockd
node_modprobe: installing kernel module: nfs
mount: RPC: Unable to receive; errno = Connection refused
Failed to mount 192.168.1.10:/home on /home.


Now my question is is it trying to mount the directories before nfs is
actually available on the node? 

-- 
Robert Sand.
mailto:rsand at d.umn.edu
University of Minnesota, Duluth
Information Technology Systems and Services
144 MWAH
218-726-6122        fax 218-726-7674

"Walk behind me I may not lead, Walk in front of me I may not follow,
 Walk beside me and we walk together"  UTE Tribal proverb.

_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list