Scyld BeoBoot Hang

Sean Dilda agrajag at scyld.com
Fri Aug 3 11:21:42 EDT 2001


On Fri, 03 Aug 2001, Eric T. Miller wrote:

> OK.  It seems that some others have had the same problem and were able to
> fix it by making a boot floppy from BeoSetup and using that to boot the
> slaves.  No dice for me, the boot floppy behaves exactly the same as the
> CD-ROM.  It boots fine, I have scrutinized the console and can see no error
> messages or anything of that sort.  Then, it begins RARPs and the MAC
> appears in the Front-End console.  I drag it to the "Configured nodes"
> column, and apply.  The daemon restarts, and the status remains unchanged,
> in a "down" state.

What happens on the slave node's console after you hit apply?  If there
are any errors, they're happening after you click apply to add the node.

> Would purchasing the Basic Edition solve this problem?  I am completley in
> the dark about what to do next.

The Basic Edition is a newer version of the software.  As I don't know
exactly what is causing the problem, I can't say if the new version will
fix it or not.  However, the Basic Edition does come with install
support which includes getting the nodes up.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 232 bytes
Desc: not available
URL: <http://www.clustermonkey.net/pipermail/beowulf/attachments/20010803/b73ff99f/attachment.sig>


More information about the Beowulf mailing list