Bonding on 2.4.3, ifenslave wierdness

Aaron Van Couwenberghe avancouw at calpoly.edu
Fri Apr 27 12:08:44 EDT 2001


On Fri, Apr 27, 2001 at 07:37:57AM +0200, daniel.pfenniger at obs.unige.ch wrote:
> With 2.4 kernels ifenslave is no longer required.  There is a bug 
> up to kernel 2.4.2 at bonding stop (typically at shutdown) 
> crashing the kernel.
> 
> My configuration files are (RedHat 6.2, kernel 2.4.3, tulip cards):

Thank you for the reply.

How would one duplicate this configuration on a non-redhat box? Is ifenslave
now replaced by command line options to ifconfig? If so, what version of
ifconfig do I need?

Are you sure you don't have ifenslave on your system? sysconfig could be
calling it for you...

-- 
..Aaron Van Couwenberghe... ..avancouw at calpoly.edu.. ..aaronv at debian.org..
	Berlin:			http://www.berlin-consortium.org
	Debian GNU/Linux:	http://www.debian.org

A witty saying proves nothing.
                -- Voltaire
 


_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list