Installing Scyld: some questions

Bruno Barberi Gnecco brunobg at geocities.com
Tue Apr 10 09:39:15 EDT 2001


        I'm trying to install Scyld on a 6 machine cluster. All the 
computers are dual P3-850, 1GB RAM, two 36GB SCSI HDs, Intel Optical
Gigabit. I installed the server easily, and made boot disks using 
Intel drivers; also created new phase 2 and 3 images. I don't know
if it matters, but I'm installing only one slave while I try to
figure out how to do it, but I already assigned the IP range for the
other 4 in the master. However:

a) the install process seems to hang in phase 3. After some kernel 
messages, nothing happens (the last messages recognize the 2 HDs). I 
can bpsh and reboot it from the master, set it as up or unavailable,
but not telnet or ftp. Is it normal?

b) Will I have to use the boot disk for ever? I was hoping that the
installation process would make it automatically, which is something
else that tipped me that things are not allright. If the current
behavior is correct, how can I do it? My idea is to create a small
partition, but what to dump there?

c) beofdisk: where do I create the partitions?

d) I intend to run X on the slaves. Is it a problem?

e) Is there a way to bypass the requirement of 2 net boards on the 
master? I've been fooling it by using an onboard ethernet (that will 
not be used) as eth0, and disabling it by ifconfig. But eth1 only allows
access to the slave nodes. The reason to do it is lack of ports in our
switches.

        Thank you very much,

-- 
Bruno Barberi Gnecco <brunobg at geocities.com>
http://www.geocities.com/RodeoDrive/1980/
Quoth the Raven, "Nevermore". - Poe


_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list