booting 370DLE *without* video?

Michael T. Prinkey mprinkey at aeolusresearch.com
Mon Apr 2 13:51:38 EDT 2001


I assembled several systems using the 370DLE sometime ago.  The only
solution was to downgrade to some 1.1 BIOS release that I found on their
ftp server.  Eventually, I ended up putting a PCI video card in each of
the systems to avoid the BIOS downgrade and reintroducing whatever bugs
the newer BIOS had fixed.

Mike Prinkey
Aeolus Research, Inc.

Bill Comisky wrote:
> 
> I'm putting together a cluster using the Supermicro SUPER 370DLE (no
> integrated video) motherboard.  The machines will boots OK with a video
> card in one of the PCI slots.  Without the card they won't boot.  In the
> BIOS I have set the following settings, to no avail:
> 
> Primary Display:  Absent
> Wait for F1 if Error:  Disabled
> 
> This is a diskless system that boots from a floppy and then mounts
> filesystems over the network.  Without the video card, the system never
> accesses the floppy drive.  There are no beep codes from the motherboard,
> though the manual lists 8 beeps if the video adapter is missing (non-fatal
> error, should keep booting).
> 
> Anyone booted this motherboard without a video card?  If so what BIOS
> settings were required?  What BIOS version?
> 
> thanks,
> bill
> 
> --
> Bill Comisky
> bcomisky at pobox.com
> 
> _______________________________________________
> Beowulf mailing list, Beowulf at beowulf.org
> To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf


_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list