Installing with updated modules ?

Carpenter, Dean Dean.Carpenter at pharma.com
Mon Apr 2 17:53:51 EDT 2001


I'm going to be installing Scyld in a couple of days on a dual cpu system
with a Dell Perc3/DCL raid adapter (Dell PowerEdge 1550).  This is supported
by the megaraid.o module, version 1.09 and above I believe.  

The 27bz-7 CD installs with megaraid 1.07, which does *not* support that
card.  What should I do to install with the updated one ?  I seem to recall
it asking about a driver disk during the test install I did quite some time
ago (right after LinuxWorld :) but how would that handle a module that
already exists ?

What format should that modules disk be in ?

Lastly, it looks like I'll have to update the config.boot and/or the pci.ids
file.  The Perc3/DCL raid card is reported as 101e:1960 by lspci, which
isn't listed in /etc/beowulf/config.boot or in /usr/share/pci.ids.

Any specific procedure to follow to install on this beast ?

I suppose another method would be to install RedHat 7.0 as per Dell, then
apply the Scyld rpms over that ...

--
Dean Carpenter
Principal Architect
Purdue Pharma
dean.carpenter at pharma.com
deano at areyes.com
94TT :)

_______________________________________________
Beowulf mailing list, Beowulf at beowulf.org
To change your subscription (digest mode or unsubscribe) visit http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list