Has anyone used the rpm package on a redhat 6.2 system?

Judd Tracy jtracy at ist.ucf.edu
Tue Nov 28 13:34:59 EST 2000


On Tue, 28 Nov 2000, Robert Sand wrote:

> 
> I am not getting the kernel to boot on my VALinux server with the real RedHat
> 6.2 distribution.  When I try to boot it I get these errors:
> 
> VFS: Cannot open root device 08:07
> Kernel Panic: VFS: Unable to mount root fs 08:07

This sounds to me like the drivers (ide or scsi) are modules, and of 
course you can't mount the root device if the modules can't be loaded.  I
had a similar problem when I recompiled the kernel and made the scsi
driver modules without realizing the root partition was on a scsi drive.
 
> It is in Lilo correctely but when the rpm package was installed with the -U
> option I get this error message and the rpm upgrade stops:
> 
> package sound.o not found in file index
> 
> Any help would be appreciated.
> 
> -- 
> Robert Sand.
> mailto:rsand at d.umn.edu                             US Mail
> University of Minnesota Duluth                     10 University Dr.
> Information Technology Systems and Services        MWAH 176
> 144 MWAH                                           Duluth, MN 55812
> Phone 218-726-6122        fax 218-726-7674
> 
> "Walk behind me I may not lead, Walk in front of me I may not follow,
>  Walk beside me and we walk together"  UTE Tribal proverb.
> 
> _______________________________________________
> Beowulf mailing list
> Beowulf at beowulf.org
> http://www.beowulf.org/mailman/listinfo/beowulf
> 


_______________________________________________
Beowulf mailing list
Beowulf at beowulf.org
http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list