Having problems creating images on the hda disks of the slaves.

Robert Sand rsand at d.umn.edu
Mon Dec 4 17:19:32 EST 2000


All,

After installing with the Scyld distribution disk I am having problems using the
beofdisk and beoboot-install on the /dev/hda devices on the slave nodes.

All nodes are the same and the default created by beofdisk -d is correct:

# partition table of /dev/hda"
unit: sectors

/dev/hda1 : start=       63, size=  16002, Id=84
/dev/hda2 : start=       16065, size=  2072385, Id=82
/dev/hda3 : start=       2088450, size=  17944605, Id=83
/dev/hda4 : start=       0, size=  0, Id=0

from /etc/beowulf/fdisk

When I do a beofdisk -w to write the label ont each of the disks I get these
error messages:

   Device Boot    Start       End  #sectors  Id  System
/dev/hda1            63     16064     16002  84  OS/2 hidden C: drive
/dev/hda2         16065   2088449   2072385  82  Linux swap
/dev/hda3       2088450  20033054  17944605  83  Linux
/dev/hda4             0         -         0   0  Empty
Warning: no primary partition is marked bootable (active)
This does not matter for LILO, but the DOS MBR will not boot this disk.
Successfully wrote the new partition table

Do I have to set one of the partitions as bootable and how do I do that with the
given utilities?

-- 
Robert Sand.
mailto:rsand at d.umn.edu                             US Mail
University of Minnesota Duluth                     10 University Dr.
Information Technology Systems and Services        MWAH 176
144 MWAH                                           Duluth, MN 55812
Phone 218-726-6122        fax 218-726-7674

"Walk behind me I may not lead, Walk in front of me I may not follow,
 Walk beside me and we walk together"  UTE Tribal proverb.

_______________________________________________
Beowulf mailing list
Beowulf at beowulf.org
http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list