beoserv not seeing RARP

Yoon Jae Ho yoon at bh.kyungpook.ac.kr
Sat Dec 2 01:24:05 EST 2000


After I succeeded in setting up the beowulf2 using preview CD, I can run beoMPI with ease.

but I found very strange situation.

After I trun off (power off not booting ) the master node, The master node can't recognize the slave node.

I mean the master node can't receive the RARP signal from the slave node. 

In the beosetup screen, I found the node "down" all day long.

My PC is a 150Mhz Pentinum with 16 M RAM. 

So I install the master node from CD again, then It worked perfectly.  

Without turning off master node,  I turn off slave node only several times. then the beosetup & beostatus works fine.

but If I power off the master node &  power on the master node,  then the master node can't recognize the slave node again.

the procedure of my power off  was

"halt"  from the window's shell or "shotdown -h now" from the shell prompt.

I think something is problem in the master node program -- maybe beoserv or my pc hardware for small RAM. 

Is there Anybody here same problem like me ?

I need your help

Thank you very much.

-----------------------------------------------------------------------------------------------------------------------------------------
Yoon Jae Ho
Economist
http://ie.korea.ac.kr/~superocm/      Korea Beowulf

Imagination is more important than Knowledge      A. Einstein.
-----------------------------------------------------------------------------------------------------------------------------------------


----- Original Message ----- 
From: Yoon Jae Ho <yoon at bh.kyungpook.ac.kr>
To: Ken <lowther at att.net>
Cc: <beowulf at beowulf.org>
Sent: Thursday, November 30, 2000 10:21 AM
Subject: Re: beoserv not seeing RARP


> Me, same problem  they don't even show up in the unknown column. 
>  
> but, i format the slave node from the advice of  Daniel Persson myrridin at wlug.westbo.se
> Tue, 24 Oct 2000 
> 
>  http://www.beowulf.org/pipermail/beowulf/2000-October/010345.html
> 
> I make a partition of slave node from the above instruction.
> 
> Then, I succeeded the setting up the beowulf-2 using beosetup (down -> up )
> 



_______________________________________________
Beowulf mailing list
Beowulf at beowulf.org
http://www.beowulf.org/mailman/listinfo/beowulf



More information about the Beowulf mailing list